HonkCloud - EU01 is down – Incident details

Europe VPS Hosting - Ryzen 9 3900X under maintenance

EU01 is down

Resolved
Major outage
Started about 3 years agoLasted 36 minutes

Affected

VPS Hosting

Major outage from 4:56 PM to 5:32 PM

Europe VPS Hosting - Ryzen 9 3900X

Major outage from 4:56 PM to 5:32 PM

Updates
  • Resolved
    Resolved

    The server seems to be online and everything is back.

  • Update
    Update

    The data center staff has replied to our request and it is indeed an issue with their network. We'll provide updates as the NOC arrives at their DC.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Furthermore, we have contacted our colocation provider and this is most likely an issue on their side, or this is a hardware failure situation.

  • Investigating
    Investigating

    We are currently investigating this incident. Routes to our IPs are possibly being dropped by PATH, although this is not confirmed.